Startseite --> Kurs Informationsverarbeitung --> Modul A: Microsoft Office --> Lektion 5: Excel

Modul A: Microsoft Office

Lektion 5: Excel

Das zweifellos komplexeste Programm der Office-Familie hat eine ganze Reihe von Tücken und Spielereien. Microsoft Excel ist eine Tabellenkalkulation. Tabellenkalkulation deshalb, weil alle Daten und Formeln in schier endlose Tabellen eingetragen werden und auch die Ergebnisse innerhalb der Tabelle ausgegeben werden. Excel kann unglaublich viel. Rechnen, Auswerten, Aufbereiten in Grafiken, Verknüpfen und Automatisieren. Dieses Kapitel kann nur einen grobenÜberblicküber Excel geben. Sollte jede Funktion mit ihrem mathematischen Hintergrund einzeln besprochen werden, würde diese Kurs wahrscheinlich das fünfzig- oder hundertfache Datenvolumen benötigen.

Hier müssen Sie sich wieder entscheiden: Zu welcher Version von Excel wollen Sie Informationen?

Excel 2010    Excel 2013    Excel 2016

5.10 Funktionsregister, Funktionsassistent

Die folgenden Funktionen sind die meines Erachtens meistverwendeten, wenn man beginnt mit Excel zu arbeiten. Alle verfügbaren Funktionen können über den Funktionsassistenten abgerufen werden. Ihn erreicht man, indem man das Gleich-Zeichen (=) in eine Zelle schreibt und dann im Namensfeld die Schaltfläche betätigt und dort entweder eine der zuletzt verwendeten auswählt oder den letzten Punkt "alle anzeigen..." des Dropdown-Feldes anwählt.

Name

Bezeichnung

Syntax

Erklärung / Beispiel

verwandt mit

  einfacher Zellbezug =BEZUG =A1 liefert den Wert der Zelle A1 absoluter Zellbezug
FORMELTEXT
$ absoluter Zellbezug =$BEZUG =$A$1 liefert den Wert der Zelle A1 selbst, wenn die Funktion, in der der Bezug verwendet wird unten oder rechts aufgefüllt wird. einfacher Zellbezug
ABRUNDEN Rundungsfunktion =ABRUNDEN(BEZUG,DEZIMALSTELLEN) rundet einen Wert auf die Anzahl an Dezimalstellen oder ganze Zehner ab AUFRUNDEN
RUNDEN
ABS Absolutwert einer Zahl =ABS(BEZUG) =ABS(-25) liefert den Betrag (Absolutwert) 25  
AUFRUNDEN Rundungsfunktion =AUFRUNDEN(BEZUG,DEZIMALSTELLEN) rundet einen Wert auf die Anzahl an Dezimalstellen oder ganze Zehner auf. ABRUNDEN
RUNDEN
DATEDIF Datumsdifferenz =DATEDIF(BEZUG1;BEZUG2;"Ausgabeformat") =DATEDIF(A2;A1;"d") liefert bei
A1=18.05.2008 und
A2=13.05.2008 als Ergebnis den Wert 5 (Tage) zurück. Bezug 1 muss kleiner als Bezug 2 sein.
DATUM
DATWERT
HEUTE
JETZT
GROSS Großbuchstaben-Funktion =GROSS(BEZUG) liefert den Text des Bezuges in Großbuchstaben.
=GROSS("Tee") liefert TEE
=GROSS(A1) liefert den Inhalt der Zelle A1 als Großbuchstaben, wenn in A1 Text steht
LÄNGE
HEUTE aktuelles Datum =HEUTE() Gibt das aktuelle Datum an DATEDIF
DATUM
DATWERT
JETZT
JETZT aktuelles Datum und Uhrzeit =JETZT() Gibt das aktuelle Datum mit Uhrzeit an DATEDIF
DATUM
DATWERT
HEUTE
LÄNGE Wortlänge-Funktion =LÄNGE(BEZUG) Liefert die Länge eines Textes
=LÄNGE("Tee") liefert 3
GROSS
MITTELWERT Mittelwertfunktion =MITTELWERT(BEZUG1:BEZUG2) Errechnet das Arithmetische Mittel des Bezugsbereiches  
ODER Oder-Funktion =ODER(BEZUG1;BEZUG2;...;BEZUG30) Verknüpft bis zu 30 Bezüge zu einer Bedingung, von der mindestens ein Wert zutreffen muss, damit eine Prüfung WAHR ergibt UND
PI p =PI(BEZUG) Multipliziert den BEZUG mit p  
PRODUKT Produktfunktion =PRODUKT(BEZUG1*BEZUG2) Multipliziert zwei Werte SUMME
    =PRODUKT(BEZUG1:BEZUGN) Multipliziert mehrere aufeinander folgende Werte  
FORMELTEXT Ausgabe der Formel in einer anderen Zelle. =FORMELTEXT(BEZUG) Zeigt die Formel der Bezugszelle an, nicht deren Ergebnis. einfacher Zellbezug
RÖMISCH römische Zahl =RÖMISCH(BEZUG) liefert eine römische Zahl des angegebenen Bezuges
=RÖMISCH(11) liefert "XI"
 
RUNDEN Rundungsfunktion =RUNDEN(BEZUG,DEZIMALSTELLEN) rundet einen Wert auf die Anzahl an Dezimalstellen oder ganze Zehner etc. ABRUNDEN
AUFRUNDEN
SUMME Summenfunktion =SUMME(BEZUG1+BEZUG2) Summiert zwei Werte PRODUKT
    =SUMME(BEZUG1:BEZUGN) Summiert mehrere aufeinander folgende Werte  
    =SUMME(BEZUG1-BEZUG2) Subtrahiert zwei Werte  
    =SUMME(BEZUG1-SUMME(BEZUG2:BEZUGN)) Subtrahiert mehrere Werte vom ersten Wert  
UND   =UND(BEZUG1;BEZUG2;...;BEZUG30) Verknüpft bis zu 30 Bezüge zu einer Bedingung, die alle zutreffen müssen, damit eine Prüfung WAHR ergibt. ODER
WENN Wenn-dann-Funktion =WENN(PRÜFUNG;DANN;SONST) Trifft die Prüfbedingung zu (liefert das Ergebnis WAHR), so füllt Excel die Zelle mit dem DANN-Wert, trifft die Prüfbedingung nicht zu (liefert das Ergebnis FALSCH), so füllt Excel die Zelle mit dem SONST-Wert oder führt eine weitere Prüfung durch. UND, ODER
ZÄHLENWENN Zählfunktion =ZÄHLENWENN(Bereich,Suchkriterien) Zählt alle nichtleeren Zellen des angegebenen Bereichs, wenn sie den Suchkriterien entsprechen WENN

Quellenangaben:

[1] Gogolok, Johannes "MS-Excel Grundlagen" S.24; erschienen als Kursmaterial Nr.: URZ B/003/9701
für die Fernuniversität Hagen / Universitätsrechenzentrum (1997)

zurück zu Lektion 4 "Word"

weiter zu Lektion 6 "Grundlagen der Webgestaltung""

 

Letzte Aktualisierung 02.01.2018 
© by Stefan Klebs (2004-2018) (für den Kurs 2002-2018)

Sitemap - Impressum - Über mich - FAQ - Rechtliche Hinweise